Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: New here from Hawaii!!! live in NC


Newbie

Status: Offline
Posts: 1
Date: Jan 4, 2012
New here from Hawaii!!! live in NC
Permalink Closed


Having starting Issues with my 2001 Monte. car won't start and thought that the starter was the problem because of no sounds at all so i replaced it with a new one. Car still won't start and had the core checked and it failed the test. What else should I check besides battery, alternator, fuses? I've searched all over the web and no one seems to really help. I stumbled over a forum where someone recommended your club. So here i am and hope to get some real help cause right now we have no money to invest but we do need a car to get around. Thanks!



__________________
Erik Lauofo


Moderator

Status: Offline
Posts: 1343
Date: Jan 5, 2012
Permalink Closed

Welcome to the NYMCC Erik, sorry I wish I could help you... I am sure one of our members here will have suggestions as to what it might be.

__________________
~Angela~







Moderator - Monte Hunter Lead Investigator

Status: Offline
Posts: 5491
Date: Jan 5, 2012
Permalink Closed

Welcome aboard Erik, It sounds like you have a passlock [anti theft] issue. I'd bet the theft/security light or message is on. Without a factory scan tool, it's really hard to diagnose. My suggestion would be to take it to a qualified repair shop and have it diagnosed properly. If the wrong things are messed with, The Body control module and other things can be damaged.

 

Good luck!



-- Edited by twomanymontes on Thursday 5th of January 2012 08:07:51 PM

__________________

There is no such thing as Too Many Montes
Member of the Motley Cruisers Car Club


Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard