Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: starting and shutting off.


Guru

Status: Offline
Posts: 646
Date: Mar 27, 2013
starting and shutting off.
Permalink Closed


I just got my carb back on the motor holley 670. the accelt plate had broke how I do not know but I put and new on and got everything all hooked and my motor wont stay running unless I tap the gas. Any suggesttions?



__________________




 Matt smile


Moderator - Monte Hunter Lead Investigator

Status: Offline
Posts: 5491
Date: Mar 27, 2013
Permalink Closed

Matty, Sounds like the idle circut isn't working proberly. try changing the idle mixture screws and see if something changes, You may also have a large vacuum leak someplace.

__________________

There is no such thing as Too Many Montes
Member of the Motley Cruisers Car Club




Guru

Status: Offline
Posts: 646
Date: Mar 27, 2013
Permalink Closed

I def will check those thankyou. I will check everything. I wouldn't think changing the throttle plate you have to adjust the idle mixture screws. def check for vaccum leak also.

__________________




 Matt smile


Guru

Status: Offline
Posts: 646
Date: Mar 28, 2013
Permalink Closed

Thankyou Dave. Found the problem, it was a vaccum leak.

__________________




 Matt smile


Moderator - Monte Hunter Lead Investigator

Status: Offline
Posts: 5491
Date: Mar 29, 2013
Permalink Closed

Cool! Glad I could be of service.

__________________

There is no such thing as Too Many Montes
Member of the Motley Cruisers Car Club


Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard